Шумы в колонках при проигрывании музыки через кабель для Ipod

Тема в разделе "Электрооборудование, аудио / видео в Hyundai I30", создана пользователем ma1ish, 8 янв 2014.

  1. ma1ish

    ma1ish Пользователь

    Сообщения:
    37
    Симпатии:
    0
    Баллы:
    20
    Практически с момента покупки автомобиля я слушаю музыку через фирменный адаптер для Ipod c одноименным плеером.
    Недавно появилась проблема: при переключении трека, в перерывах появляется такой шум в колонках, как наводки, а при проигрывании трека едва слышные щелчки и легкий шум.
    Перерыл уже все, что мог, не пойму в чем проблема. подключал вместо плеера — айфон, шума нет! Пробовал другой айпод — снова шумы появляются.
    Подозреваю, что это из-за фирменного кабеля, но могу ошибаться. Кто что подскажет, сталкивались с такими проблемами?
    проверил этот же кабель и этот же айпод на другом хюндае. все ок. Может проблема в проводке?
     
  2.  
  3. RaptoR

    RaptoR Член КЛУБА

    Сообщения:
    365
    Симпатии:
    61
    Баллы:
    83
    Ксенон ?
     
  4. ma1ish

    ma1ish Пользователь

    Сообщения:
    37
    Симпатии:
    0
    Баллы:
    20
    машина - сток.
    звонил в сервис - сказали, что помочь не могут ничем.
    Если в колонках все ок - то типа норм, а проверяйте свой кабель - плеер
    на доводы, что это оригинальный кабель не реагируют никак
     
  5. Andru

    Andru Коренной житель

    Сообщения:
    1.186
    Симпатии:
    253
    Баллы:
    210
    Оригинальный кабель выходит из строя точно так же как и дешевый китайский - обрыв жилки кабеля или оплетки, "разболтанность" разъема и тд. да и сам ваш плеер может шуметь.
    Для начала попробуйте другой кабель, подключите не свой плеер, а друга (с его кабелем) - проверьте сначала что это проблема именно в машине, а не в том, что вы к ней подключили.
     
  6. ma1ish

    ma1ish Пользователь

    Сообщения:
    37
    Симпатии:
    0
    Баллы:
    20
    Спасибо, сейчас в поисках кабеля как раз.

    но я проверял именно этот кабель и именно этот плеер на Элантре - проблем нет.
     
  7. ma1ish

    ma1ish Пользователь

    Сообщения:
    37
    Симпатии:
    0
    Баллы:
    20
    Привет!
    Спасибо всем, кто откликнулся на помощь.

    Все оказалось намного проще. Дело не в кабеле, а в блоке подключения кабеля: там начал барахлить разъем. После ДОЛГИХ уговоров официалов и двух проверок на сервисе, мне все же заменили блок по гарантии. Звук чистый и хороший.
     

Поделиться этой страницей