Глюк магнитолы. I30 2011

Тема в разделе "Электрооборудование, аудио / видео в Hyundai I30", создана пользователем sereban777, 20 окт 2017.

  1. sereban777

    sereban777 Пользователь

    Сообщения:
    61
    Симпатии:
    10
    Баллы:
    11
    Добрый день, появился такой глюк в штатной магнитоле. Слушал мп3 через флешку. В один момент начала глючить следующим образом. Включается постоянно с одной и той же песни, при том что песни этой на флешке уже нет, и флешки менял, и форматировал. Значит начинает играть все время с одной и той же песни, играет 30-200 секунд и перезагружается по новой, иногда врубается радио. Песни могу переключать, начинают играть с флешки но опять же минуту играет, перезагружается и начинает опять с той же песни которой на флешке уже нет.
    Предохранитель высовывал, настройки сбрасываются, но при вставке флешки все повторяется
     
  2.  
  3. Alex Light

    Alex Light Новичок

    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    1
    Дружище!!! Очень похожая ситуация, только постоянно переключает на первый трек на флешке (видимо первый в алфавитном порядке). И мне почему-то кажется, что это конкретно глюк USB выхода. Давно с этим мучаюсь, поэтому музыку слушаю через AUX с телефона.

    Знатоки!!! Выручайте! Хочется комфортно ездить, а не телефон на шнуре юзать (
     
  4. Sergio_

    Sergio_ Местный житель

    Сообщения:
    338
    Симпатии:
    58
    Баллы:
    83
    У меня было. Сменил флешку - прошло. Мой случай - проблема в флешке. Попробуй поменять на другую.

    Нанесем пользу. Причиним добро. Подвергнем ласке.
     
  5. sereban777

    sereban777 Пользователь

    Сообщения:
    61
    Симпатии:
    10
    Баллы:
    11
    Флешку менять пробовал, не помогает. Может есть какой-то вариант жесткого сброса, предохранитель вынимал минут на 5, все станции, время сбросилось
     
  6. ВОТ

    ВОТ Активный пользователь

    Сообщения:
    222
    Симпатии:
    25
    Баллы:
    34
    Отформатировал флешку заново.
     
  7. sereban777

    sereban777 Пользователь

    Сообщения:
    61
    Симпатии:
    10
    Баллы:
    11
    И форматировал, и менял. Я же говорю начинает играть одна и та же песня на которой случился глюк, этой песни уже нет на флешке, а она все-равно играет, скорее всего осталась где-то в оперативке магнитолы.
     
  8. Sergio_

    Sergio_ Местный житель

    Сообщения:
    338
    Симпатии:
    58
    Баллы:
    83
    Мой пост для Alex Light.
    В твоем случае - хз


    Нанесем пользу. Причиним добро. Подвергнем ласке.
     
  9. sereban777

    sereban777 Пользователь

    Сообщения:
    61
    Симпатии:
    10
    Баллы:
    11
    Сегодня утром вообщем пропала та песня которая постоянно играла, начали играть песни с флешки, но глюк не пропал, чуть играет (10-40 секунд), перезапусается так раза три, потом пишет флешка пустая и включает радио. Кто такое может продиагностировать? Официалы? Ремонтники магнитол?
    Мне кажется у меня появилась эта хрень после замены свечей, мне их поменяли не отключая аккумулятор, это может быть с этим связано?
     
  10. Sergio_

    Sergio_ Местный житель

    Сообщения:
    338
    Симпатии:
    58
    Баллы:
    83
    Если машина на гарантии - я б с офов начал. Или к проверенным ремонтникам. А то можно нарваться на красавцев, которые ещё хуже сделают и скажут так и было.

    Нанесем пользу. Причиним добро. Подвергнем ласке.
     
  11. sereban777

    sereban777 Пользователь

    Сообщения:
    61
    Симпатии:
    10
    Баллы:
    11
    Выявил новую деталь, когда машина заглушена, все работает нормально. Значит дело все-таки в новых свечах, а точнее наверное в слабой защите магнитолы от помех. Думаю аналогичная ситуация и с установкой ксенона. Свечи аналогичный оригинал. Думаю нужно защитить от помех питание магнитолы. Как это можно сделать?
     
  12. Alex Light

    Alex Light Новичок

    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    1
    пробовал 4 разные флешки, и форматировал их....ни в какую
     
  13. N_D

    N_D Коренной житель

    Сообщения:
    1.496
    Симпатии:
    150
    Баллы:
    210
    я думаю дело не в свечах а в ксеноне
     
  14. sereban777

    sereban777 Пользователь

    Сообщения:
    61
    Симпатии:
    10
    Баллы:
    11
    У меня ксенона нет, в машине все заводское, кроме свечей, после замены которых и появилась проблема
     
  15. sereban777

    sereban777 Пользователь

    Сообщения:
    61
    Симпатии:
    10
    Баллы:
    11
  16. Andru

    Andru Коренной житель

    Сообщения:
    1.185
    Симпатии:
    252
    Баллы:
    210
    Рекомендую поставить фильтр по питанию магнитолы. Хуже не будет, а лучше вероятно .... есть готовые заводские фильтры, а можно и "самопальный". Вот тут нормально описано: https://avtozvuk-info.ru/rashodnyj-material/filtr/samomu-filtr-dlya-avtomagnitoly-183
     
  17. sereban777

    sereban777 Пользователь

    Сообщения:
    61
    Симпатии:
    10
    Баллы:
    11
    Помогла замена свечей на аналогичный оригинал, купленные в Экзисте свечи оказались какими-то глючными
     
Загрузка...

Поделиться этой страницей